13 lines
221 B
Nix
13 lines
221 B
Nix
{
|
|
lib,
|
|
config,
|
|
pkgs,
|
|
...
|
|
}:
|
|
|
|
lib.optionalString (lib.elem "nvim::lsp::markdown" config.machine.pkgs) # lua
|
|
''
|
|
lspconfig.marksman.setup {
|
|
cmd = { "${pkgs.marksman}/bin/marksman", "server" },
|
|
}
|
|
''
|