1
0
Fork 0
nixos/services/tandoor.nix

17 lines
311 B
Nix

{
config,
lib,
pkgs,
...
}:
with lib;
mkIf (elem "tandoor" config.machine.services) {
services.tandoor-recipes = {
enable = true;
extraConfig = {
# Set explicitly so it can be referenced by web-server
MEDIA_ROOT = "/var/lib/tandoor-recipes/media/";
};
};
}